Problem
When you send an email, the following error can occur:
SMTP Error 530: Authentication is required
Symptom
- You can receive emails, but cannot send.
- You can send emails using Web Mail.
Cause
- Email authentication is not enabled in your mail client.
- Your ISP is blocking access to your Ecenica SMTP service.
Resolution
- Check your mail settings are correct. See How-to check your incoming and outgoing settings.
- Enable email authentication in your mail client. See How-to enable SMTP Authentication.
- Change your sending port. See How to change SMTP port number.