Troubleshooting

Troubleshoot Outlook error message 0x80042109

Symptom

Outlook error 0x80042109 Outlook is unable to connect to your outgoing (SMTP) e-mail server is shown when trying to send an email.

Resolution

  • Check that ‘SMTP server requires authentication’ is checked in the settings for your account.
  • Check that your firewall is not blocking access through port 25
  • Try changing your SMTP port from 25 to your ISP’s alternative SMTP port. If you’ve subscribed to an Ecenica SMTP plan check your plan details for available SMTP ports. If you can now connect then your ISP will have blocked access to port 25 to try and force you to use their services.

Was this guide helpful?

Need help with this?

Open a ticket and link to this guide so our team can see what you have tried.

View support tickets

Power your business with Ecenica Hosting

Built for WordPress and serious websites. Fast, secure and supported by real people in the UK.

Ecenica hosting services represented by a connected red route across London