Troubleshooting

How to fix ERR_TOO_MANY_REDIRECTS when accessing Webmail

When accessing Ecenica Webmail for your email service you see an ERR_TOO_MANY_REDIRECTS and you are unable to load the webmail page as normal.

Solution

Open Webmail and click Open Webmail.

This will reset your cookies for Ecenica webmail and allow you to log into your Webmail as normal.

Was this guide helpful?

Need help with this?

Open a ticket and link to this guide so our team can see what you have tried.

View support tickets

Power your business with Ecenica Hosting

Built for WordPress and serious websites. Fast, secure and supported by real people in the UK.

Ecenica hosting services represented by a connected red route across London