shellshock-bash-bug-ecenica-security-response

Learn about the recent Shellshock bash bug and the steps we’ve taken to keep your Ecenica services safe and secure.

You may have read about an internet-wide security vulnerability called “Shellshock”. This vulnerability was found in a key app, Bash, which is found on all Linux servers web hosting service providers like Ecenica use.

After learning about this vulnerability, we immediately took action and we’re happy to confirm that all Ecenica services are not vulnerable to Shellshock.

Steps we’ve taken

Here are the steps we’ve taken in response to the Shellshock bug:

  1. Quickly patched the Shellshock bug by deploying latest bash update across all Ecenica web servers.
  2. Provided extra support staff to deal with any customer enquiries.
  3. Rapid roll-out of updates within hours of security alert. (Fixes were in place as of 18:00 BST on Thursday, September 25th).

If you have any questions about this update please email us at hello@ecenica.co.uk and we’ll be happy to help.

This entry was posted in News and tagged , , , , . Bookmark the permalink. Both comments and trackbacks are currently closed.