Problem

When you send an email from Apple Mail on MacOS (Macbook, Macbook Pro, iMac) the following error can occur:

Cannot send message using the server info@example.com

Symptoms

  • You are using Apple Mail on your Mac
  • You cannot send emails
  • Receiving emails works fine.

Causes

  • Incorrect SMTP settings
  • Your ISP is blocking emails from being sent via port 25

Resolution

Check your Outgoing SMTP settings in Apple Mail using the steps below:

  1. Select the Mail menu and click Preferences.
  2. Click the Accounts tab.
  3. Select your Ecenica email account on the left.
  4. Click the Server Settings tab.
  5. Change the following settings:
    • Outgoing server (SMTP) settings:
      • User Name: Your Ecenica email address. For example, info@example.com
      • Password: Your mailbox password
      • Host name: mail.example.com, replacing example.com with your domain name.
  6. Click Save and close the Accounts window.

Further troubleshooting

If you are still experiencing issues sending email try the following steps:

Set Apple Mail on MacOS to use manual connection settings

  1. Select the Mail menu and click Preferences.
  2. Click the Accounts tab.
  3. Select your Ecenica email account on the left.
  4. Click the Server Settings tab.
  5. Under Outgoing server (SMTP) untick Automatically manage connection settings
  6. Change the following settings:
    • Port: 587
    • Use TLS/SSL: Checked
    • Authentication: Password.
  7. Click Save and close the Accounts window.