Problem
When you send an email from Apple Mail on MacOS (Macbook, Macbook Pro, iMac) the following error can occur:
Cannot send message using the server info@example.com
Symptoms
- You are using Apple Mail on your Mac
- You cannot send emails
- Receiving emails works fine.
Causes
- Incorrect SMTP settings
- Your ISP is blocking emails from being sent via port 25
Resolution
Check your Outgoing SMTP settings in Apple Mail using the steps below:
- Select the Mail menu and click Preferences.
- Click the Accounts tab.
- Select your Ecenica email account on the left.
- Click the Server Settings tab.
- Change the following settings:
- Outgoing server (SMTP) settings:
- User Name: Your Ecenica email address. For example, info@example.com
- Password: Your mailbox password
- Host name: mail.example.com, replacing example.com with your domain name.
- Outgoing server (SMTP) settings:
- Click Save and close the Accounts window.
Further troubleshooting
If you are still experiencing issues sending email try the following steps:
Set Apple Mail on MacOS to use manual connection settings
- Select the Mail menu and click Preferences.
- Click the Accounts tab.
- Select your Ecenica email account on the left.
- Click the Server Settings tab.
- Under Outgoing server (SMTP) untick Automatically manage connection settings
- Change the following settings:
- Port: 587
- Use TLS/SSL: Checked
- Authentication: Password.
- Click Save and close the Accounts window.