Symptoms
Email spoofing can take a number of forms:
- You may receive emails which have your email address set as the ‘from’ or ‘sender’ address. Appearing to have been sent from your account.
- You may be receiving non-delivery reports (NDR) for emails that you never sent.
- Your contacts may have told you they have received emails which appear to have been sent from your domain name or email address.
Cause
These symptoms occur if your email address has been spoofed by an unknown third-party. It is a technique commonly used for spam email to hide the origin of an email message.
Typically, the email will have it’s From, Return-path and Reply-To fields set to appear as if the email has come from your address, rather than the actual sender.
The emails are not being sent, or originating from your own Ecenica email account or service.
Resolution
At Ecenica we deploy anti-spoofing measures exclusively to every email account hosted on a Ecenica hosting services. These measures ensure spoofed emails are correctly marked as spam by our own and correctly configured 3rd-party mail servers.
If you are using a 3rd-party name server or